ForgeBits - Upstream Web Server Communication Failure – Incident details

All systems operational

Upstream Web Server Communication Failure

Resolved
Major outage
Started 10 months agoLasted about 1 hour

Affected

Core Services

Major outage from 1:00 AM to 2:00 AM

Website

Major outage from 1:00 AM to 2:00 AM

Knowledge Base

Major outage from 1:00 AM to 2:00 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    UTC
    Investigating

    We are aware that some of our services are currently unavailable. Our Engineering team has been notified and is preparing to address the issue as quickly as possible.